If you like my software, and would like to support it, please consider donating.

Lock-UnMatic for Mac

This application runs on any Intel-based Mac with at least Mac OS X 10.6 (aka Snow Leopard) and Java 6 installed. Java comes preinstalled on Mac OS X 10.6. If you're using OS X 10.7 or later, the Java Runtime will be automatically downloaded by the OS when needed.

  • Operating system:
    Minimum Mac OS X 10.6, Java 1.6
  • Version:
    1.5
  • Release date:
    28. März 2014
  • License:
    GNU Lesser General Public License
  • Downloads:
    6600 times downloaded (15631 total)